Help, help, help, help.....HELP!!!!

Computer tips and appeals

Moderator: Moderators

Help, help, help, help.....HELP!!!!

Postby Moya. T.B.F.F.C. » Mon Aug 16, 2010 8:05 am

Everything woz working fine...till... Debz installed Skype for me.... after testing with various family & friends who I could see & hear....but who could see me....but the sound woz intermitant.... I got a microphone.....pink thingy, green thingy on the end of 2 wires.....computer techie at school said....plug colour corordinated 'thingy's into back of 'the box' just done that....Shytes... I now have lost ALL sound from ANYTHING!!!! Have unplugged the raspberry microphone wires and can't even hear anything on UTube nor nuthin!!!! Oh! HELP - someone - anyone - PLEASE!!!! I hate to miss anything....specially after Cathy said - Your Fave pic of Billy in on ' here'. Fed Up!!!!!!!!!!!!!!!!!!!!!!!!!!! :evil: Told you I woz thick :roll:
Rock On Like Fury!
User avatar
Moya. T.B.F.F.C.
Decamegaposter
 
Posts: 10684
Joined: Wed Aug 02, 2006 10:11 pm
Location: Auckland, New Zealand.

Re: Help, help, help, help.....HELP!!!!

Postby silvers » Tue Aug 17, 2010 7:47 pm

Try unplugging from the mains, and unplugging your modem.
Leave for 5 minutes before plugging in again.

Hopefully your pootah will reset itself.
:)
User avatar
silvers
 
Posts: 93
Joined: Thu Jul 22, 2010 8:42 pm

Re: Help, help, help, help.....HELP!!!!

Postby Harry » Thu Aug 19, 2010 11:07 pm

Moya, a lot of people have problems with Skype taking over the audio on their computer, so that when the call has finished, the normal audio is not restored.

Do you have a speaker shortcut on your taskbar on your main screen? Right-click on it, then left-click on Playback devices. See if Speakers are ticked, and whether the driver is the Skype driver, rather than your normal one.
Just direct your feet to the Sunnyside of the street.
Just because I'm paranoid, it doesn't mean they're NOT all out to get me.
User avatar
Harry
Site admin
 
Posts: 2734
Joined: Wed Aug 02, 2006 8:14 pm
Location: Scarborough, England.

Re: Help, help, help, help.....HELP!!!!

Postby Moya. T.B.F.F.C. » Thu Aug 19, 2010 11:20 pm

At school now - will have another squizz when I get home. I did get my sound back - I shoved this loose wire with a green thingy on the end into every conceivable hole (whilst playing Billy on UTube) till I got sound...and there it stays. But I'm still left with the headphones with 2 wires - pink & green & nowhere for them to go :???: Meanwhile skype is still intermittent from me to whoever.
Rock On Like Fury!
User avatar
Moya. T.B.F.F.C.
Decamegaposter
 
Posts: 10684
Joined: Wed Aug 02, 2006 10:11 pm
Location: Auckland, New Zealand.


Return to Keyboard capers

Who is online

Users browsing this forum: No registered users and 1 guest